Author Topic: No sound problem  (Read 329 times)

Offline iCreepz

  • Minecraft Star
  • ****
  • Posts: 181
  • Hello there!
No sound problem
« on: October 13, 2013, 09:27:15 PM »
Ok so on my computer that I don't use anymore, but my grandma uses does not have any sound anymore. I do not know the problem and I've searched everywhere. We do think it is something with the soundcard, but before we like accidentally buy a new one, maybe I could check out here and see what is the problem.

Ok so first of, the Sound icon down in the toolbar is gone. Secondly, if I go onto the control panel and try to change the sound, it is on the lowest and grayed, so I can not change it. I tried looking around there but seemed to find nothing at all. I checked the service thingy to see if it was on Stop, but it was on Start.

That is the things I can find so far that seems to cover the thing up. Do anybody know how to fix this? By the way I am on an windows XP.

PS: I do believe this is tech-related, but since I did not find any "tech-support" thingy I chose this one.
iCreepz

Offline TheMadMan697

  • SuperAdmin
  • Minecraft junkie
  • *****
  • Posts: 1596
Re: No sound problem
« Reply #1 on: October 14, 2013, 09:10:25 AM »
Was the operating system reinstalled? Could be missing driver. If you right click my computer and click manage then go to device manager. Is there anything listed there with a yellow mark which would indicate missing driver. Is the soundcard even listed? Worst case if something is gone faulty you could get a usb sound card so you dont have to install a physical card in the computer.

Offline masterelias706

  • Minecraft junkie
  • *****
  • Posts: 311
  • Maker of shit memes
Re: No sound problem
« Reply #2 on: October 14, 2013, 07:41:49 PM »
Do you have speakers or is the sound thing integrated in your monitor?

 

anything
anything
anything